Bilder kopieren sich doppelt auf den Laptop (erstellen neue Ordner)

Ich habe einen Sony Vaio Laptop mit Vista Betriebssystem. Wenn ich auf meinen Laptop Bilder rauf mache ( per Bluetooth, SD- Karte) erstellt der Laptop zusätzlich einen Ordner mit dem gleichen Bild.
Ich lege z.b. die SD Karte rein und speicher ein Bild von der Karte in dem Ordner a. Der Pc speichert dann in dem Ordner a das Bild und einen Ordner (files) mit dem Bild. Sprich ich habe die Bilder immer doppelt und zusätzlich zig Ordner die ich löschen kann. Ich weiß nicht was ich machen muss um das zu verhindern :((

Ich hoffe mir kann einer helfen und das ich es gut genug beschrieben hab.

1

hast wohl irgendwann mal ein Häkchen gesetzt, daß er automatisch kopieren soll, wenn du das Ding anschließt.

Start, Alle Programme, Standardprogramme, Einstellungen für automatische
Wiedergabe ändern.

2

Und da? Da steht bei Bilder jedes mal nachfragen. Sorry aber ich kenne mich kaum noch mitm Laptop aus, da ich ausser Foren usw. nichts mehr am Laptop mache.

3

auf die Schnelle


hilft dir das weiter?


"...Du gehst mit der rechten Maustaste auf das Wechsellaufwerk, welches dir angezeigt wird. Dort wählst du Eigenschaften und unter dem Reiter "Autoplay" findest du die zugeordneten Aktionen. Hier brauchst du nur noch den Dateityp auswählen und aktivierst dann die Checkbox wieder bei "Eingabeaufforderung, um..."..."

ich hab kein Vista. Wo steckt eigentlich Goldtaube?#kratz

weiteren Kommentar laden
Top Diskussionen anzeigen